Jump to content
Sign in to follow this  
tourtelot

Sony PCM7040 Studio DAT Question

Recommended Posts

I know. DAT? Really?

A retiring friend is selling his stuff and it included a really minty Sony PCM 7040 studio time code DAT. He's not looking for a lot of money but before we can sell this thing, we sorta have to know it works as it should.

So it seems to handle tape well and records, plays back, syncs TC, all good things. But there is a light on the "error strip" labeled Playback Condition.

The manual seems to indicate that if this light is lit, it indicates a problem. But every DAT that I have played back, all of which sound perfect (no drop outs, no artifacts, nothing out of the ordinary) show a solid lit Playback Condition lamp.

If any one has recent experience with this machine and could tell me if this solid lamp shows an error(s) or if the error(s) would be shown by a flashing lamp (which I might suspect to be the case) and a solid lit lamp shows correct functioning.

Or any place I could put this question with some different eyes.

Thanks tons!

Stay safe and be well.

D.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...