Jump to content

WARNING: Sound Devices MixPre-10ii FW 7.16 "Audio Skip" issues (loss of data)


breabill
 Share

Recommended Posts

Hi All,

 

I just want to give a heads up to folks regarding issues I've encountered with the MixPre-10ii since upgrading to FW 7.16.  On two of my last 3 jobs I have encountered a single occurrence each of a recorded file being discontinuous in the middle with upwards of 9 video frames worth of data missing in the recording.  This of course resulted in loss of lip sync with picture - I had to find the point at which the "skip" occurred in the timeline, cut the audio file at that point, and then move the remaining audio 9 frames to the right in order to reestablish proper sync.  Unfortunately, this left a 9 frame audio hole in my project but I was able to use the "mix out" from the recorder captured on camera (scratch track) to cover the missing audio without it being too obvious.  I've subsequently downgraded to FW 7.14 and have run 3 one hour plus takes and have not been able to duplicate the problem.  SD is aware of this issue and at this point has no information regarding a root cause assessment.

FWIW, here are the details of my setup:

  • 6 line level inputs from venue soundboard, plus 2 mic level inputs from my stereo audience mic (ambience).
  • MixPre L/R mix output via xlr to my camera as a "scratch track" for reference.
  • 64GB SanDisk Extreme SD Card
  • 128GB Samsung USB thumb drive (for backup)
  • Timecode Input via BNC from a UltraSync One
  • MixPre "Sync Ref" is set to BNC In
  • 32bit float, 48khz, 23.976 frame rate 
Link to comment
Share on other sites

  • 2 weeks later...

It just occurred to me that I might have experienced this bug back in March on my MixPre 6 II running the 7.16 firmware.

 

I shot a 90 minute dance show and somewhere in the middle the sound got out of sync.  

 

I didn't think anything of it until now.

 

Hopefully 7.17 fixes it.  Next month starts dance recital season!  😎

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...