Jump to content

MixPre-6 MS nightmare


noe
 Share

Recommended Posts

I am trying to setup my mixpre 6 to record discreet ISO tracks for an MS rig (input 1: M, Input 2: S).

 

Ideally I would like to listen to the decoded MS on my headphones, but still record the discreet tracks (to decode MS later).

 

I have done this with a 788T in the past but I am somehow not finding a way to do it with the mixpre.

 

I tried setting up the HP Preset selecting MS, input 1 for the L channel and input 2 for the right channel... Also tried with L in L and R in R (and MS selected). No matter what I select I always hear both sides of the S signal in the same side of my headphones.

 

How (on earth) does one listen to the MS decoded on this mixer?

I am sure there is a simple way I cannot see right now. I may be tired but I cannot figure it out and can't find a step by step guide anywhere.

 

Any help would be much much appreciated.

Link to comment
Share on other sites

Thanks TVPostSound,

 

I am using schoeps mk41/mk8. Mk41 to input 1.. Mk8 to input 2.

 

I have the channels unlinked and have set the HP preset as you suggest.

 

If I Pan the Input 1 (mid) to the left and input 2 (side) to the right, I hear both microphones on both sides in my headphones. However, I cannot perceive a stereo image created with the side mic. Speaking to either side of the microphone is heard on both sides and the recorder does not seem to distinguish/decode Left&Right signals coming from the mk8.

 

Is this how it is supposed to be? I am more used to ORTF and spaced omni stereo imaging, which feels very clear on cans.

Link to comment
Share on other sites

You have two options; either (as TVPostSounds suggests) just let the HP option do the decode (which was the only way originally with the Mixpres); or, which became possible with a firmware update a couple of years ago, link the channels (i.e. '1-2MS') and then go to Menu>Inputs and where it says 'MS Decode' select 'Mix only'.  ISO will be the M and S channels unmatrixed, and the mix and the HP will be LR. Works really well.

 

Cheers,

 

Roland

Link to comment
Share on other sites

Good to hear. I must admit I stopped using an MS decode HP preset once the MS decode submenu was added to the inputs back in 2018 (firmware 2.20): I guess if you were using very mismatched mics (in terms of sensitivity) you could adjust the gain if not linked, but when linked using the channel 2 fader knob (width) changes the relatively levels anyway, and, of course, if the MS decode is to the mix only you have the pre-fader M and S channels as isos. It is nicer to be able to change the LR width for the mix/monitoring with a single fader knob using the MS linking.

 

Cheers,

 

Roland

Link to comment
Share on other sites

Thanks for the detailed note and the reasoning behind your approach, Roland. 

 

I see what you mean.  It also feels like changing the HP preset requires a lot more fiddling with the menu when switching  back and forth from MS to any other mic configuration.

 

I am going to go with linking and decoding MS only in the mix. It looks like I can keep my HP in stereo LR and switch faster to the spaced omnis or ORTF if I need to.

 

*I do need to remember to roll off channel two before switching back to unlinked...

Link to comment
Share on other sites

10 hours ago, Throwback said:

You have two options; either (as TVPostSounds suggests) just let the HP option do the decode (which was the only way originally with the Mixpres); or, which became possible with a firmware update a couple of years ago, link the channels (i.e. '1-2MS') and then go to Menu>Inputs and where it says 'MS Decode' select 'Mix only'.  ISO will be the M and S channels unmatrixed, and the mix and the HP will be LR. Works really well.

 

Cheers,

 

Roland

 

Thats how I do it, (option 2) but wasn't sure of the OPs firmware, so I just gave basic settings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...