Jump to content

Search the Community

Showing results for tags 'away'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Board
    • Current
    • The Daily Journal
    • General Discussion
    • Equipment
    • Cameras... love them, hate them
    • Recording Direct to Computer
    • Workflow
    • The Post Place
    • Images of Interest
    • Macs... and the other computer
    • All Things Apple
    • Technical Reference
    • Do It Yourself
    • Manufacturers & Dealers
    • Work Available - Available for Work
    • Post to the Host
  • JWSOUND RESOURCE
    • Donate to Support JWSOUNDGROUP

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About

Found 2 results

  1. Hey everybody, Happy New Year to all! Now 2013 is buried I was wondering what was some of your favorite gigs during that year and perhaps you could share them. Also, what are you hoping (sound wise) or looking forward to specifically in 2014. Take Away Phoenix: This has been online for quite a long time now and I can certainly say this work was one of my 2013 highlights. It is something, with the other sound engineers involved, that we're very proud of and I hope you'll like it. Basically, it's a Take Away show with the band Phoenix and it has some pretty particular things going on: w
  2. I have a Canare breakaway cable that I use to connect my SD 302 to camera. Recently, I've encountered a problem where one of the channels on the return will cut out. I had been able to fix it by jiggling the 1/8" return cable at the camera end, but that has stopped working. I unscrewed the housing and there doesn't appear to be any broken connections (though I'm no expert). There was also a broken connection at the 8-pin connector end of the camera end, but a friend soldered that back for me, which seemed to fix it. Has anyone else had this problem? Were you able to fix it yourself? W
×
×
  • Create New...