Jump to content

Bad batch on 32GB Delkin cards for the 788t


Blas Kisic
 Share

Recommended Posts

I recently bought a brand new Delkin 32GB CF card for my 788t, and found this disturbing behavior: if the recorder is turned on while the card is already inserted, neither the internal HD or the CF card appear on the screen. It took us more than an hour of troubleshooting to figure out that the culprit was the card.

After I tested the issue with all my other cards to confirm this, I went back to the vendor and asked for an exchange. We tried another card and, wouldn't you know it, we had the same issue. We looked for a card from a different batch - problem gone.

In order to avoid this issue, look at the back of the packaging. At the bottom, next to the bar code, you'll see two sets of numbers: the problem card read thusly: "092415 1808737VQ". The card that eventually worked reads: "060115 1804778VU".

Please talk to your vendors and make sure they look through their stock, and return the offending cards.

Thanks,

BK

 

PS: This problem seems to be exclusive to the 788t, as these cards are approved both for the 7-series and the 6-series machines, but I didn't test it on my 664…

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...