Jump to content

Zaxcom ZMT3: Rec-Run TC trigger mode


Recommended Posts

Hey everybody! First-time poster here. I'm having some trouble getting rec-run timecode to trigger internal recording in my ZMT3 transmitters. 

 

I had believed the important ZMT3 menu setting was this one: 

 

Extended Menu > Timecode Menu > TC Jam Mode > Auto-Load Rec Run

 

Quote

AUTO-LOAD REC RUN - In Auto-Load mode the ZMT3 will go into record when it detects rolling time code, and will stop when the time code stops. If time code is lost because the IFB signal is too weak the unit will not stop but will continue in whatever state it was in until the time code signal is restored.

 

My ZMT3 transmitters are all set to the same Zaxnet frequency, in the "RX" Zaxnet mode. They are correctly displaying TC that is being sent by an IFB200, but starting / stopping the TC doesn't start / stop the recording. The IFB200 is receiving timecode via BNC from a Canon C300 Mark II camera. I have the camera set to rec-run mode, so the TC only rolls when I hit record on the camera; otherwise the TC remains frozen. 

 

I have also put the IFB200 into "Transmit TP Mode," meaning that if the IFB200 is recording, then it sends a record command to the ZMT3's. This currently is working. 

 

I'd really appreciate any help you can give me. Thanks so much in advance!

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...