Jump to content

Lectrosonics SMWB noise


matthiasp
 Share

Recommended Posts

I planned on using an Ambient UMP-2 with a Lectro SMWB for boom. The setup basically works, but there is a whistling noise when using the SMWB. I guess it is neither the cable nor the power supply as I tested both with an older SMa, and there is no hiss. The noise is present on all 3 of my SMWBs. Did someone here encounter this or knows a workaround?

Link to comment
Share on other sites

  • 1 month later...

Hi, I have the same situation with SMWB, I ve bought 3 units on September 2021 with SRC receivers and the hiss is still much recogizable even after turned off rc... (which I actually need to use), its starts at 2750 Hz... (screenshot attached) any ideas very appreciate, Thx!

 

8A3DB6A5-B61D-431B-88F7-6F74B70E68CB.png

Link to comment
Share on other sites

IYS - I'm not sure this is the same issue as reported by the OP. What mics are you using with these transmitters? How are they wired? Have you tried other microphones, or line level sources?

 

How is your input gain set? What compat mode are you using?

 

Karl Winkler

Lectrosonics, Inc. 

Link to comment
Share on other sites

Hi Karl, 

 

Thanks for answering! I used them with DPA4061 and 4060, comp EU Hybrid, and NU, but actually tested with others to with the same results.. gain around 25/27 sometimes lower, but I didn’t see changes at hiss level much, didn’t try line level, but I pluged DPAs direct to the recorder and the sound was clear.. 

Link to comment
Share on other sites

  • 3 months later...
  • 7 months later...

Off and on for some years now we have had reports of a “whine” at 2.75 kHz in the audio of the SMWB family transmitters. For the customers experiencing this issue, the short term “bandage” has been to turn off the remote capability of the unit. Units that were sent in to our service department received replacement circuit boards. In other words, this has not been an ideal situation.


I have good news! Our intrepid programmers have found a way to solve this problem purely in firmware. Thus, we have now published updates for ALL versions of the SMWB family transmitters, including models specific to International markets, and even for those models with older hardware made prior to mid-2019.

 

All of the specifics of all the different versions, with full revision history for each are here: https://lectrosonics.com/firmware/category/174-smwb-series-firmware.html


Please note that it is extremely important that you follow the information on that page carefully. Because we have made these transmitters for more than 4 years, there are different hardware versions out there. Installing the wrong firmware can “brick” these units, requiring further handholding that I’m certain we all want to avoid.

 

The instructions for the process of updating the firmware in these units is in the manual on p. 18. https://lectrosonics.com/downloads/category/61-transmitters.html?download=736:smwb-manual-all-models

 

We are here to help! If you have ANY QUESTIONS or have any doubt about this process or which version to install on a given unit, please contact us at 800-821-1121 (US) or +1 (505) 892-4501 email is service.repair@lectrosonics.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...