Jump to content

Rachel Cameron

Members
  • Posts

    469
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by Rachel Cameron

  1. Thanks for the comments Philip and LoganSound. Most of the sound was in the garage/build areas, with some audio in the pits for practice days, plus controlled interviews. All went fine and I was able to put the three B6 mics under furries, right inside the lapels of their garage jackets, which were open.

     

    While I was off doing another interview, one B6 got over-covered in a pit suit and lost the battery eventually, but the other soundie followed that mic out to the track and got some of it on his receiver. That sound was not important to the picture.

     

    All in all, not the chaos I'd feared.

  2. It's with equal anticipation and anxiety that I will be mic'ing four pit crew members at the Gran Prix this weekend. I have B6's, DPA 6060's, and this COS 11. I'll probably tape a hid-a-mic to the inside of the pit suit, and hope there's a t-shirt  to meet it. Not sure about where I should put the body pack, where it will be best accessed. Belt clip or ? 

     

    I know many of you have dealt with pit apparel before. I've not. So I'm thinking that there might be 'pass through' for cabling already built in to them? That way I can re-battery easily.

     

    I plan to use the B6's with the crisp or very crisp response caps, because they'll be under hopefully no more than a layer. 

     

    I hope their coms aren't a problem. I'm using B1 band. 

     

    What else should I be thinking of? 


    Any helpful pointers will be graciously appreciated!

     

     

  3. Old thread I know, but I'm updating it: I had my new CMIT just fade away on a humid night, with only a foam cover. It was very still, so no need for a windscreen. I didn't notice a muddier signal, but just a slow fade of the signal to almost nothing. Got out the 50. Let the CMIT dry indoors for a few takes. Soon it was back. I put the CMIT in the full windscreen, and it was fine all night. 

     

     

     

     

  4. Since I don't do audio post, it's always a mystery what happens to the files after I turn them in. That's right, I rarely get to know that, too. 

    BUT! If I hear that somewhere in the post flow is RX7 (and I ask), with my knowledge of that toolbox, I can relax some about that noise they didn't hear when they scouted. But only after we chat about it some.

     

    If they've not heard of RX7, it might be the moment to tell them about it. I've done that too. The bottom line is not to anguish over a mess they created, unless you scouted it with them, and signed off on the coolers. 

  5. Izotope RX7 has allowed me to relax about constant fridge noises, and the like. I'll just blithely ask if we can quiet those compressors. If they say no, and they usually do, I ask if post will be using RX7. At that point, it doesn't matter what their answer is. RX7 is out there if their audio matters at all.

     

    Sounds a bit jaded, I know...but I say it this way, because I no longer feel the need to fight for issues that will work themselves out in the end. My job is to say: Hey, those things will get us. Or hey, those things ARE getting us. As long as they know it's there. Then I'll put it in the sound report. 

  6. On March 20, 2018 at 10:58 PM, RPSharman said:

    I did one show with a crazy necklace they wanted the lead to wear. We had several walk and talks scripted. The character was frantic and walked briskly. I basically said that I would be happy to do whatever they wanted. If they wanted ADR and the necklace, I can do that. Happy to do it. But if they want to not have to ADR, then a different solution was required. They chose not to ADR.

     

    This works wonders. I always threaten ADR. They backpedal real fast.

  7. Cheers to strain relief! But depressing to read about the back of the shaved RA XLRs' lack of metal shielding. I hope it doesn't get me, because I just made one you can see into. No indexing this one either. I guess I'll stay hardwired, and like it. 

    image.jpeg

    image.jpeg

  8. The final mod. I rotated and re-glued the mic cuffs. They just seemed safer, off to the side. Formerly on the top, they were more prone to be knocked, which is what happened to the original nylon grub screws. They were so extremely fragile, and they'd shear off at the slightest bump.

     

    So I found these online. They were too long. When I shortened them, I realized that these were formed of a much stronger compound, so I'll likely never have them shear off again. They were so difficult to shorten and dress.

     

    Thanks to vin and mark kirchner for the impetus on the nylon versions. I was just being lazy.

     

     

    IMG_4508.jpg

    IMG_4509.jpg

    IMG_4500.jpg

  9. 20 hours ago, Philip Perkins said:

    Speaking for myself, I liked my Lightwave zeps but they seemed to need a lot more maintenance and fixing than my Rycote stuff.  The rubber in the mic mounts for sure, the fabric that was the basis of the furry covers and the fabric that acts as a liner inside the screen all tended to fail over and over.  I replaced the furries a few times and finally gave up on them, adapting a Rycote "rat" to the Lightwave zep.   For the mounts I just kept re-gluing them, to the point that I should now do what you did and just make all-new mounts.  The liner has to be re-glued to the mesh.  But the size was very handy (esp for a large mic such as a Neumann stereo shotgun) vs the competition for when I was working alone and having to do a lot of hiking with my rig.  I definitely got my money's worth out of mine, and continue to tinker with what's left of them.   I haven't heard of Lightwave or seen their gear stocked by "the usual suspects" in many years....

     

    Sucks that the rubber kept coming apart. Mine never did. I'd heard others that did too. I bet I got mine at the end, when the company must have been on the way out, but that particular adhesive issue had been solved. I've surely been hard on this mount over the years. It should have come to pieces already.  I never knew why it didn't. I kept watching for it on mine, while everyone else had gone to using Rycote.

     

    Incidentally, I love the DIY route, because I can attempt to improve the flaws that might have been the fatal flaws in the original design. That's the challenge, anyway.

     

    The machine shop saved the drawing of this particular mount. These guys are happy to make just one. I'm sure you have someone out there that could work with you, but if your needs are anything like mine, making another would be really inexpensive. I also doubt you need one of these exact mounts...but if you (or anyone here does), I'd gladly help. 

  10. 12 hours ago, soundtrane said:

    great DIY Rachel!

     

    however, ain't your 1/4"-20 screws which are actually working like grub screws holding the mic in place... shuddering because of what is happening to the contact space of the screws on the mic body.... 

     

    -vin

     

    Good call, Vin. You can't see it in the pic, but I've a little square of electrical tape on the mic. I carefully snugged the screw into the tape, but not so much as to even distort it. I worked with the anodized blue one before, and it scratches pretty easily, but it doesn't chip. Conversely, this new lime green one is difficult to scratch, but chips pretty easily, so the screw would have surely screwed up the finish. Oh. It also glows under a blacklight. That might be a first.

     

    The original grub screws were plastic, so they would break easily if you bumped them. I broke one a few years ago, and the other survives.

     

    (I've just located a bag of twenty, and they're on the way. Thanks for the impetus.)

     

    IMG_3229.JPG

  11. 15 hours ago, Philip Perkins said:

    I was going to say that that looked like an old Lightwave pivot/mount.  Re-purposeing  old windscreen parts into new rigs is a very cost-effective way of getting exactly what you need for the mic you want to use in the manner you need to use it.   Those (metal?) mounts look like they will last forever!   I have a pile of Rycote, Lightwave and Rode zep parts that I assemble "special use" rigs from--very handy to have around.  Well done!

     

    Thanks Philip, I had the pistol grip milled off a few years back, and a helicoil inserted for the boom. That made it lighter, and I never used that grip anyway. And I'm glad I made this new mount, as I know the windscreen, I can move fast with it, and it's really solid. It all came in around 80 dollars. There's almost no Lightwave stuff left anywhere. I think I got [the windscreen] just as the company was going away..1998 or 97.

     

    Jeff mentioned a little bit of history on the video chat, but what happened to Lightwave in general? One previous Lightwave user I know didn't like his, as the rubber bars broke off. But it appears that was worked out. I was able to. Was that it for Lightwave?

  12.  

    2 hours ago, Jeff Wexler said:

    Looks good! Finding the right adhesive was the original challenge for Les Drever (the founder of Lightwave Systems) as well as a rubber that would be the right compliance for the most common microphone, the 415 (later 416). I hope the shockmount can actually do its job with the CMIT, a considerable lighter weight microphone.

     

    Yes, I can see why, especially back then. But on this attempt, I can actually lift the whole boom pole by the aluminum hoops. I think they're going to hold. 

     

    ..at 170g, the 416 moves a bit more than the CMIT (95g) does. I matched the 40 durometer of the original, but I wonder if this means I could have gone with less, like 30 or even 20. I also wonder how that relates to any handling noise - less or more. 

     

  13. ..a few pics of a recent little DIY project...

     

    Got a CMIT. I didn't feel like buying a new basket/windjammer, and hauling two around, so I DIY'd the parts I needed. The old black one on the left held the 416. The newly minted one next to it holds the new lime flavored CMIT.

     

    The durometer of the rubber bars was a trick to match, and I broke it three times in search of an adhesive that would bond the rubber bars securely to the nylon and aluminum (I'll skip the aluminum on the next one). The two rails are made of thick walled stainless steel tubing, and are seriously strong. All of my mismatched 1/4"-20 set screws bug me. 

     

    The wind's howling here in Tampa right now. 15 feet up, no windrush at all. Just for fun, I had to swing the boom around rather wildly to hear any windrush at all, something that's very unlikely to happen when it matters.  It sounds great. I expected more handling noise, but it's the about the same as with the 416.

     

    So I'm very pleased. One basket and black cat does both mics now. Travel light. My new motto. 

     

    IMG_4314.JPGIMG_4307.JPG

    IMG_4389.JPG

    IMG_4391.JPG

  14. On 11/11/2018 at 12:51 PM, Philip Perkins said:

    2 CS3e, 1 KMR82i, 1 RSM 190i, 1 416 and 2 MK41.  But the air is so bad in the SF area that the show was postponed, being outdoors and all, these

    will have to stay in their nest a bit longer.

     

    They sure look all cute and snuggly in their little crate. And here's hoping everyone out there stays safe.

  15. On 10/6/2018 at 11:36 AM, Philip Perkins said:

    744T.  If you keep the HDD clean and the internal (AA) battery working you can't kill it.

     

     

    Same here. Love my 744T. And I always keep a patch of gaffers tape with a pull tab, as a CF port cover, when working or not. 

  16. Doubling back for a report that my burly RA DC cable is doing fine, and It's been in and out of three bags several times since.

     

    But above all: I also wanted to qualify something I suspected for a while. I pulled the unused pins (2,3) on the XLR, and the corresponding pins on the Hirose for a good reason - so there was nothing to cross to in the case of a bad joint (except of course, pin 1). This happened one day, and it made the DNS-2 go dark for a while. When it came back I was pretty relieved. It happened again before I began to suspect this: I couldn't tell if it was crossing to pin 1 or 2 or 3 in the Hirose, really. Also compounding the problem, was that the chuck on the Hirose would not clamp down on the tiny 24AWG (hence the 18 ga.). I cleaned up the solder joint, and added a tiny dab of hot melt glue at the Hirose end, and filled the XLR at the other end. It hasn't happened again since, so I figure that was what it was... 

     

    Any similar power experiences with this item?

×
×
  • Create New...