Jump to content

Zaxcom ZMT3 "Files too small to convert" issue


JWL
 Share

Recommended Posts

Hello,

I have started to have some issues over the last few weeks with the files being converted off of some of my ZMT3 recorders. but it is intermittent.
In a day on a card in the ZMT3, there may be say 7 or 8 files of audio created, which get converted and brought into the avid timeline and synced. I have had a few shoots where certain cast members files, files 4-7 are the only ones ZAXconvert will convert. And when I ask Zaxconvert to do files 1-3 it says "file too small to convert". I checked and the ZMT3's were definitely recording at the time, they were, and this is leading to us losing several hours of each cast member's audio.

ZAXconvert and the ZMT3's are on the latest firmware I believe.

Has anybody else had this problem and can anybody help?

Thanks in advance.

Sarah

Link to comment
Share on other sites

This happened to me today in fact, I've started to email with Zaxcom support. What I noticed is that there was an exclamation point next to the hours meter (timing remaining), before I manually stopped the recording.
 

I'm going to test tomorrow if the behavior is the same if I eject the card - that way I'll know if its perhaps the card that is faulty, the one that was supplied with the unit - I've not had this happen with sandisk cards on my other transmitters.
 

Oh, and be sure to contact Zaxcom support, I'm going to see if they want the files off my card to see if there is anything that they can figure out from looking at the files themselves.

Link to comment
Share on other sites

I tested and the behavior if I turn the ZMT3 on, record then eject the card - the same exclamation point appears; so perhaps it was user error on my part for my situation. I cannot be sure at this point. I'll certainly be paying better attention to my fingers around the sd port from now on, and making sure that even if REC is displayed on my receiver, to double check the screen before it makes its way onto the talent.

Link to comment
Share on other sites

Make sure you are not using version 3.04 thru 3.09. There may be an SD card access problem in those versions.  Also if you turn off the unit while recording or the battery runs all the way down while recording, try putting the card into the unit with a fresh battery to let it recover the last open segment. It may be that the newer versions of zaxconvert are having some trouble recovering open segments.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...