Jump to content

Tentacle Sync Studio - correct Timecode, but no sync


Sound
 Share

Recommended Posts

I must be getting something wrong, maybe its too early in the morning..

I am using tentacle sync studio to sync audio files (no video).

Usually this has always worked in the software, but this time the timecode is detected correctly but the sync map is totally wrong.

Nothing is synced. What am I doing wrong? Picture below.

Screenshot 2022-04-05 at 08.35.05.png

Link to comment
Share on other sites

Solved it.

The files from the Zoom H1 were combinded into one big file and that made problems syncing.

Even in the last times there were audio jumps because of this.

I have to rename every single file before importing so it doesnt merge those files but reads each files TC individually.

Then it works.

Must be a bug. I see no option to turn of merging those files from the same card.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...