Jump to content
Thomas Farmer

ZoomF8n - Fader Controls not being recorded

Recommended Posts

Hey guys, if this is the wrong place then let me know. I saw that there was a Zoom F8N discussion but wanted to be more specific here.

 

On the Zoom F8N, I set my trim to my desired amount, then use the knob on my tracks for Fading the levels. It all works and sounds fine while I am recording the levels. But once I playback, it only plays the file at my set trim level. None of the fader controls were recorded even though I could hear them while recording. I have tried this in all three recording modes (Trim, Fader, and Mixer) and they all result in the same outcome. I took the SD cards out and played them back in my computer and the issue is still there. It seems like it only records the Pre-Fade audio files instead of the Post-Fade files with my fader levels. This happens on all recorder settings and each input.

 

If there is anything I am doing wrong then please let me know. I am incredibly open to advice and questions, just trying to figure it out. I have experience on other Sound Devices recorders and I am somewhat new to the Zoom F8N recorders. Part of me feels like there is something obvious that I am missing.

 

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...