Jump to content
osa

Nova iso attenuation - fixed w/ v1.68

Recommended Posts

Curious to know if other Nova owners are using iso attenuation successfully. i dont recall this item being discussed as of late. I uncovered what might be a glitch with my unit v1.50 unless i am missing something. With attenuation set to off, everything appears to function as normal. when i engage -6dB or more to any or all iso tracks, i lose audio from any inputs assigned to tracks, but the output assigned to tracks stays in place but does not show attenuation at any level. i can still mix inputs to outputs. when i set back to off everything returns to the tracks record enabled, but the faders remain "up" and have to be turned down to reactivate fader control

 

recorded test and brought into pro tools - image below shows how iso attenuation engaged mid recording seems to cause audio to disappear but only tracks with inputs assigned - digital or analog - and when turned off mid recording audio returns normal. 

 

leaving attenuation option off for now. i will call zaxom when i get a chance but wanted to see if there is anything crazy i am missing?

 

-Ken

 

nova test.jpg

 

 

Share this post


Link to post
Share on other sites

I believe this particular issue has been documented on the Facebook Zaxcom group. I believe Glen said it's a known issue and will be addressed via firmware soon. 

 

-Mark 

Share this post


Link to post
Share on other sites

Thank you. I wish we could port that Facebook group over here for those of us who don’t use Facebook

Share this post


Link to post
Share on other sites
42 minutes ago, osa said:

Thank you. I wish we could port that Facebook group over here for those of us who don’t use Facebook

 

Hah I agree, the Zaxcom FB group was the only thing I still wanted from the platform.  Facebook as a whole isn't worth it for me either.

Share this post


Link to post
Share on other sites

Ha ha while i am at it was there any mention on the face book about “error store (1)” when attempting to store presets? I feel like I’ve gone through pretty extensive testing so far and that’s the only other snag I ran into. It would say error in store (1) No matter which of the three store slots I attempted to save. But I did have success saving one to the mirror card. 

Share this post


Link to post
Share on other sites

FYI Ken and others.

 

 

Posted by Howard Stark from the FB Group a few hours ago:

 

"Here is Nova version 1.59 (BETA)

www.zaxcomftp.com/fileshare/software/All-Zaxcom-Software.pdf

www.zaxcomftp.com/fileshare/software/Nova_v1.59.zip

1.59 Nov 15

more fixes to frequency changes and auto pick

no longer automatically send freq out zaxnet when RXer freq is changed

1.58 Nov 14

increased IFB module reliability

no longer allow scanning on RX2 and RX4

 

1.57 Nov 12

attempted to fix Auto-Pan matrix confusion

added auto-pan such that moving a fader changes pan cursor on ENG (Pan) home screen

1.55 Nov 8

moved RX POWER to RX SETUP page (slot1 and slot2 power)

1.54 Nov 8

Fixed jumping RF meters

Fixed ISO ATTENUATION being off by a large amount

No longer reset time and date when there is missing real time clock data"

Share this post


Link to post
Share on other sites

After installing 1.66 and speaking with Howy about the particular issues i was having with iso attenuation, i believe we have determined it was partially fixed in 1.54 in that he designed it to be attenuation on single source iso tracks. for me and how i used attenuation on other zaxcom recorders, i was looking to attenuate outs assigned to tracks as well. also selected and unselected tracks to attenuate appeared to not be functioning correctly. he looked at my settings files this morn and mentioned revisiting nomad/maxx code. did not expect a file a few hours later. Howy is the real deal! here is v1.68 attached if anyone wants it. no facebook required for this fix either. amazing

 

 

 

Nova_v1.68.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...