Jump to content

Audio Ltd RMS2000 dropout noise - old antenna


Recommended Posts

Hi guys,

I bought a pair of old Audio RMS 2000 Rx-Tx.

I'm experiencing noise bursts/dropouts (see sound example) as soon as I move 3-4 meters away from the transmitter.

Any ideas what might be causing this?

The frequency range is 507.125/507.625

The antennas look pretty battered, do you think it would help to replace them?

Thanks in advance for any tips!

bests,

Koen

 

soundcloud link

 

IMG_20210219_094250.jpg

IMG_20210219_094256.jpg

RMS2000 test_1.WAV

Link to post
Share on other sites

Those are helical antennas and not very efficient..i would if you dont have other whip anntenas cut a couple of 7 inch bits of straight thin wire and without damaging tje sma socket poke wire into socets and do a walk.test if you are getting further than before then  its prob the anntemas..those audio ltd are from the mid nineties pre diversity so getting on now so could be a off tune issue as well..there are two diff freqs make sure and try both.. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...