Jump to content

Importing XML into Audition, losing all audio information because audio tracks are linked to camera files synced by the TC

Recommended Posts

Hey guys,


I'm exporting an XML from Resolve 17 in order to work on it in Audition 2022. Wondering if I'm doing the right workflow or there is a solution to this. Our editor synced the camera to the audio files via timecode in Resolve. So when he drags and drops the camera footage, the audio comes with it. But the audio in the time also gains the same name as the camera footage. So the audio file "Interview_A_01" is now named "A001C014" etc. So Audition is just reading audio track A001C014 which doesn't exist and shows up as a blank wave form. This is done for every single clip on an already edited 5 minute video. 


What are my options to remedy this? Thanks


Pictures below of the camera/audio file in Resolve and the same file in Audition. 



Link to comment
Share on other sites

Can you post a file on We Transfer, Google Drive, One Drive or other cloud based file sharing site..

 I usually receive files from video editors in the AAF or OMF format which duplicates the editor's timeline. If files are not compatible, I use AATranslate to convert to a  Adobe Audition friendly format..

Link to comment
Share on other sites

Thanks for all the input guys. I actually just figured it out with a lot of digging and experimenting. But to address some of y'alls comments, Audition doesn't directly support AAF or EDL imports. I tried going through Premiere first but the same issues were happening in Premiere as well with the audio files. And Resolve doesn't seem to be capable of exporting an OMF. 


So instead I went right back to Resolve to see if there is a work around. Here's a breakdown of what I did for posterity's sake in case anyone ever comes across this in need. 


1. Select audio file in Resolve timeline (turn Linked selection OFF)

2. Right click -> Conform Lock Enabled - turn this OFF

3. Keeping that timeline audio selected, find the original audio files in your bin and select it there. That way your audio file in the timeline is selected at the same time as the one in your bin. 

4. File -> Reconform from Bins. This brings up a window. Unselect "Master" and select Audio. Select any further settings you wish. I just changed it to "Selected Clips" instead of "All Clips". Then press okay.

5. Audio file(s) in timeline should retain their original name. They might get muted/lose their waveform. Simply right click -> Clip Attributes -> Audio and select the proper channels.


This is what worked for me. Wasn't as tedious as I thought. I initially did it one clip at a time but ended up selecting every Audio clip in the timeline and then every audio clip in my bins and it worked seamlessly. Though I do think some of the gain adjustments were lost, but that's what I'm transferring to Audition. This was quite a headache to deal with but once I figured out the solution it wasn't too bad to fix. Though perhaps now I need to think about a better syncing workflow at the start to avoid this problem altogether. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...