Jump to content

Robert Buncher

Members
  • Posts

    162
  • Joined

  • Last visited

Everything posted by Robert Buncher

  1. Jay, not seeing Toslink in specs or control panel.
  2. Thanks Jeff. Zoom wasn’t the DP suggestion, he just relayed the info from the client who had successfully used it in the past. Bob
  3. Thanks Jay. There isn’t a digital input as far as I can tell. I hadn’t seen the news or the thread on Zoom’s security issues. I had never heard of the app before this production said they were planning on using it.
  4. Allen, yeah, I was looking for something smaller than a usb interface. I am awaiting deliver of a usb dongle. If that works I won’t need to carry Scarlett to the job. Thanks.
  5. Thanks. I had just tried my Scarlett usb input from my MacPro and it did the trick. Should of tried it earlier.
  6. The DP on an upcoming interview job says the client suddenly wants to monitor on a laptop via an app called Zoom. At this point I have no info on what laptop will be available. I have a Mac and can only test on it. I have had no luck getting a feed from my 633, line or mic from main out, into the Mac. I got an adapter with trrs into the headphone jack that splits to two trs jacks, one marked mic and one headphone, but I cannot get the laptop to recognize the external mic. Does anyone have a clue? Thanks.
  7. Vincent, good idea. Will do that tomorrow. Thanks.
  8. I believe I have tested everything external and setting wise. I looked inside the case and, of course, it’s just circuit boards and parts that tell me nothing. Maybe I’ll try and change out the output jack with a new one from Sennheiser.
  9. Thanks Vincent. I’m going to look inside the case today. Good to know they offer parts.
  10. The pilot tone made no difference, on or off.
  11. I had checked those. Pilot tone is on and squelch is set to low. These are the same settings as on the other three receivers that are working.
  12. I have been using G2s for camera scratch tracks and occasionally for coms to a boom op. One of my receivers has stopped outputting any audio. According to its meters it is getting full RF and audio signal but there is only silence from the output jack. Has anyone come across this and been able to fix it? I haven’t yet opened the case. Thanks, Bob
  13. I have an opportunity to buy some Lectro R1a receivers in block 22. There is also available a T1 transmitter but I believe there are better options for a used Lectro transmitter for bag use considering price, size and other variables. What are people’s opinions on the what Lectro transmitter to buy for this purpose? Thanks, Bob
  14. Thanks Mr. Teas. I’ll continue on with the small amount of tape I have applied. If that fails I use a small amount if non-permanent adhesive.
  15. Mr Teas, Inside the upper part of the tube, directly underneath a circle of screen, is a type of filling or padding. I could not see beyond that and really didn’t want to be digging into a mic that has been performing well. Are you saying that it is ok to cover over a couple of the first slots?
  16. I originally thought of using a couple small drops of loctite, the non-permanent red version. I’ll give the tape a try.
  17. Thanks for the suggestion. I ran some clear packing tape from the side of the cap down along the sections of the tube with no slots, so not covering any openings. I’ll see how that holds. Bob
  18. The end cap on my venerable 416 has pulled off a couple times when removing a softie. What would be the best thing to use to glue it back on without it being a permanent bond or messing with the sound. Thanks, Bob
  19. https://www.videotoolshed.com/product/make-transcriber-files/ This is a great program which is discussed in a thread on this workflow forum just a couple days ago.
×
×
  • Create New...