Jump to content
melotinto

MS recorded linked tracks... Solutions?

Recommended Posts

I recorded 2 different mics that were no supposed to be linked in M/S in the recorder and sounds weird of course. What solutions do I have in post?

Help!

 

Thank you so much

Share this post


Link to post
Share on other sites
On 8/11/2019 at 3:54 PM, Philip Perkins said:

Split the pair in Wave Agent?

Hey, Thanks for the anwser but wont that only split a poly track in 2 mono tracks instead of what i asked for?

I recorded two different mics in a recorder (sound devices) that linked both to an M/S file, so one of them has half of the information of each mic.

 

Thank you

Share this post


Link to post
Share on other sites
1 hour ago, melotinto said:

I recorded two different mics in a recorder (sound devices) that linked both to an M/S file,

 

Just do what Matthias said and you‘ll be fine

Share this post


Link to post
Share on other sites

You will need three input channels to decode on your desk as shown in the pic. The relation between the level of the Mid- and the Side-Channels makes the width of the stereo panorama. The Side-channels must be linked. Happy decoding!

MS-to-LR.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...