Jump to content

Timecode Dead Nuts on but not in sync


Recommended Posts

Hello,

I've searched this website but haven't found a solution to my issue.

 

Sending 23.98 fps LTC timecode to a Pulse from SD633. The Pulse is connected to the AtomosX via RF signal.  As you can see in the photos, all the units are synced perfectly. 

When I sync the video and audio in post it's off by 4 frames consistently throughout. 

I was wondering if there was a solution to this where it could be perfectly in sync when matched in post. Thanks!

Timecode1.png

Timecode2.png

Timecode3.png

Link to post
Share on other sites

Just because the devices are displaying identical TC doesn't mean they are attaching that TC address to recordings at exactly the same moment in history.  There may be some latency involved, as you discovered.  I have not had this issue with a 633, so I wonder if there is some aspect of how the Atmos is laying the TC into its recordings at work here?   What does Atmos say about this?

Link to post
Share on other sites
48 minutes ago, TVPostSound said:

Am I seeing drop frame on the Ninja?? Or just blurry?

 

 

23.98, no options for drop frame on SD or Pulse. 

2 hours ago, Philip Perkins said:

Just because the devices are displaying identical TC doesn't mean they are attaching that TC address to recordings at exactly the same moment in history.  There may be some latency involved, as you discovered.  I have not had this issue with a 633, so I wonder if there is some aspect of how the Atmos is laying the TC into its recordings at work here?   What does Atmos say about this?

I reached out to Atomos. I’ll report back what they say. 

Link to post
Share on other sites

Here is the response from Atomos, 

Quote
 

Jonathan Fernandez (ATOMOS)

Mar 31, 2021, 4:56 GMT+10

Hey John,

Thank you for submitting this ticket,
We're sorry to hear you're experiencing issues with your device.
Do you have Pre Roll enabled? if so I would recommend turning this feature off.( you can find this in your "Media" menu)
In you audio menu we have an option for Audio Delay I recommend using this to get your audio and video in sync. ( you can find this in your "Audio" menu)

Regards,

I'll try adjusting the timecode offset on the ninja V see if that works. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...