Jump to content

millar

Members
  • Content Count

    69
  • Joined

  • Last visited

About millar

  • Rank
    Hero Member
  • Birthday January 1

Profile Information

  • Location
    Vancouver, BC
  • Interests
    Skiing, mtn. biking & being a dad.
  • About
    Freelance sound technician since 2003 in Vancouver, BC. IATSE 891 member.
  • Interested in Sound for Picture
    Yes

Recent Profile Visitors

2,024 profile views
  1. I've had issues with the Cinetape in the past. I was using a Sennheiser 8050 which has an extended frequency response. When I plugged it in on a hard line to my board it made a "ticking" sound when in front of the cinetape beam. When using a plug on transmitter (Lectrosonics HMa) the issue went away because the transmitter has a hard low pass at 19khz I believe (something to do with pilot tone being above 19khz) whereas my board did not and it was clipping the inputs somewhere above 19khz. Cinetape uses ultrasonic sound to measure distance and if your gear is sensitive to those upper frequenci
  2. Anyone had luck powering the Betso sbox-2rf from external DC? It says it accepts external power (3V max) via lemo so I guess I'll have to make a box with a 12V input and step & regulate down to <3V somehow? It's a shame it wont take 5V as any usb source could then power it. Thanks for the help
  3. I've read everything I can find on neverclip but I'm still unsure about how the files are utilized in post. Once the file is written and saved as a .bwf is it ready to go through the post workflow or are there additional steps required to unlock the additional dynamic range? From the zax website: "NeverClip files areindustry standard Broadcast Wave files with extra iXML data included which canbe utilized by any post production system" Does this mean that there is an extra step required (with the ixml data) and do all DAW's support this process? Thanks in a
  4. I was wondering what people are doing to attach their axle to an 8020 cart build? It seems like an 1/2" thru axle would be the strongest option but I cant seem to find any means to attach it to the profiles. Thanks
  5. Thanks for the update Gordon. I have another question if you're still out there. Would there be any benefit to running an inline filter similar to the pf-25 or the bandpass filters that rf venue makes before the SRc receiver to further cut down the unwanted rf in that 450 mhz zone or up in the 600's when the cellular towers start to function? I can't seem to find one out there that covers the B1 range of 537-614 but I was curious anyhow. Thanks
  6. Any update on the Src-B1 units and the walkie talkie interference? This thread said that it was getting resolved by the Lectro engineers about 12 months ago but I haven't heard/seen any updates. Thanks
  7. Reviving an old topic here but I am experiencing issues with a cinetape and an 8050 as well. I reckon it is due to the extended response of the mic (up to 50 khz as stated on the sennheiser site). Interestingly, i only have issues with the mic on a hard line and not when using an HMa. The question I have for the group is whether using a plug in transmitter like the hma (which is a 20 hz -20 khz device) is keeping the problem at bay because it acts as a high cut? I use an Audio Developments board which is supposedly 20-20 as well but I consistently get the dreaded 'ticking' on close ups when ca
  8. Hey all, Im using a PSC sma multi rf distribution. Does anyone know if the unused SMA connectors on the distro box need to have 50 ohm terminators on them? I am only using 5 out of the 8 pairs of outputs and am getting all sorts of RF interference that I am not used to getting. Worst culprit is the AD's walkies (Ch 1 is set to around 750 mHz), I'm using primarily block 21 (550 mhz). thanks
  9. Hey guys, i am currently using a pelican case for my wires and transmitters but its a bit bulky and heavy for the job. I was wondering what others use? I have been thinking about getting a camera ditty bag as an option. What do you all store your lav's in as well? I have been using those small blue boxes from Gotham but they aren't the best in my opinion. I currently carry 9 transmitters, a bunch of lav's, waist/thigh/ankle packs, undercovers, lithium AA's etc. Even with cleaning it out and thinning it between shows it always seems jammed. Cheers
  10. My 8050 did the exact same thing, sennheiser gave me a warranty replacement. The newer models have a silver ring between the mic body and the xlr adaptor and they have apparently fixed the issue on them.
  11. Im looking to make a water proof enclosure for my 633, an np battery and an src receiver. Ideally it would have a clear panel to see meters through. Does not need to be deep water submersible as it will likely be on a kayak deck. Has anyone messed around to make something like this? Opening the lid to adjust gain is probably fine and I will use wingman to roll and cut. Cheers
  12. I rejam as a matter of habit, the time code is probably fine for the day but there seems to be no reason not to rejam (time permitting) on a drama set.
  13. I reverted back a version to 4.10. I don't feel like being a guinea pig when production is paying for my gear to work without major glitches. Monday morning I'll put a call in to SD and see what they say but my feeling is firmware
  14. The cards had been formatting in the morning before the first roll of the day.
  15. I got the cards back, files are all clean. Just the headphones had issues. I re-flashed the 633 with the 4.50 firmware again and it went back to normal. Note to self: carry a dedicated SD with the firmware already downloaded onto it with the kit with the 633. My 664 has been bullet proof for years, guess it's the analog guts in the 664 vs digital in the 633?
×
×
  • Create New...