Jump to content

ew100 G3 hop with CL-2 cable level question


Karri
 Share

Recommended Posts

Yes, another "confused with G3" question...  ::)

 

I recently bought two Sennheiser CL-2 "line cables" (as the product name says). I was under the impression that using these would let me input a line level signal into the transmitter, yet I find I would have to bump the transmitter sensitivity down to -51 to prevent the AF peak from lighting when putting out a max signal. Was I mistaken?

 

As it is, however, have I understood correctly that to get the best S/N ratio out of the G3 in a hop type situation would be to attenuate the input signal from the source (I quickly checked - Nomad allows a -10 or a -35 dB attenuation on the XLR outs) and raising the sens of the transmitter? The -35 dB attenuation allowed me to raise the sensitivity to around -21 without the AF peak lighting up except very intermittently when tapping on a mic and hitting the Nomad limiters.

 

Thanks.

Link to comment
Share on other sites

The cables provide no attenuation or padding...They are simply straight thru cables.

 

When I had my G3's I soley used them as "hops". I ran line Level into the TX and mic Level out of the RX. This is the only way I felt I could comfortably run them.

 

I can't remember what my setting were but I always played it very safe with them...even running them lower than I should so I would have plenty of head room..never peaking.

 

Good luck!

Link to comment
Share on other sites

I have no experience with nomad, but I found out that I get the best results with SD 633 / 644 / 552 when the XLR output is set to "-10". Transmitter sensitivity is around -41 then as far as I remember.

 

When SD's output is set to "LINE", I discovered some slight overload in the input stage of the transmitter, even when set to -60.

Link to comment
Share on other sites

  • 2 weeks later...

I'd second the advice here and attenuate your nomad output 10dB. Note that when you send tone to the transmitter it will still look very low or almost nonexistent but this is only due to the scale of the G3 meter. Send regular program and you'll see that you're actually fully modulating. (At least this has been my experience) 

 

I've been using full-scale tone or I turn off the squelch on a empty wireless channel to properly set modulation to a G3 transmitter. I adjust the sensitivity at the G3 until the peak light fires then back it off one increment. 

 

Make sure you listen to actual audio at the receiver output to make sure all's well.

Link to comment
Share on other sites

With old G2s i set TX to -30 (because traditionally one of them was broken and stuck at -30)

I then feed it a -20dB tone from the 'headphone 2' output on my Nomad and adjust HP2 volume until the 3rd bar of signal appears on the AF meter on G2 Tx.

If you do this you will find that sending a 0dB tone will not clip the TX.

Link to comment
Share on other sites

I now have the settings as -10 dB on the Nomad outputs, -42 dB on the TXs. A full-scale tone triggers the AF peak when it's set on, but the peak indicator turns off right after. I'll try and do some fiddling with the Nomad output limiter as well.

I now have the settings as -10 dB on the Nomad outputs, -42 dB on the TXs. A full-scale tone triggers the AF peak when it's set on, but the peak indicator turns off right after. I'll try and do some fiddling with the Nomad output limiter as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...