Jump to content
thenannymoh

Lectro HMa input gain

Recommended Posts

Hello all!  I have a newly acquired Lectro HMa, to go along with my older HM.  I immediately noticed a difference in the input gain levels...the max on the HMa is 55, and even set to max it is relatively lower than the older HM.  This is occasionally a problem with some of my mics that don't run as hot as the others, and in whispered dialogue.

 

Has anyone else noticed this, or do I need to send it in for a checkup?  (it has the latest firmmare version installed btw)

 

Thanks!

Share this post


Link to post
Share on other sites

Just received my brand new HMa and did notice the same thing. With the exact same mic the input gain has to be about 10 points higher vs my HM and an older HMa that I was renting while mine was coming in. 

Share this post


Link to post
Share on other sites

Messrs Annymoh and Sy,

 

Did you try setting the receiver on new NU 50 kHz deviation? A receiver expecting 75 kHz standards would output lower audio levels I believe.

Share this post


Link to post
Share on other sites
2 hours ago, Jim Rillie said:

Messrs Annymoh and Sy,

 

Did you try setting the receiver on new NU 50 kHz deviation? A receiver expecting 75 kHz standards would output lower audio levels I believe.

After calling Lectrosonics, that is exactly what they advised and you are right, that fixed the problem. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...