Jump to content

Nomad mirroring corrupted card - intermittent white noise


misound
 Share

Recommended Posts

Anyone experienced this noise in the recording after mirroring on Nomad? I was using SanDisk Ultra Compact Flash 16 GB 50 MB/s and Transcend 64GB 800x as Primary. Processor speed Fast 1 on 7.81 Firmware. I tried to remirror on a Transcend 16GB 133x which is recommended by Zaxcom but still no luck. Luckily the Marf file was fine and saved the day. Any tips on how to fix it or I should just send the machine to the mothership?

 

Thanks in advance.

Marco

Link to comment
Share on other sites

Thanks all for the feedbacks. Latest update: First of all I have gone down to processor speed Normal as John suggested and I discovered that the problem appeared only when using the Trascend 64GB 800x as primary in combination with sandisk ultra 16GB 50MB/s and Transcend 16GB 133x as mirror cards. Instead if I used the 16GB cards as primary the audio files are not effected after mirroring. So as you mentioned it could be a mirroring problem when the machine try to deal with different speed of cf cards. Do you still reckon I should upgrade to 7.81B? I have been really happy with 7.81 and I know there are added features and everything but I am a big promoter of not upgrading unless you really need to. I just would like to be able to use the 64GB as primary as it is very convenient.  

Link to comment
Share on other sites

6 hours ago, misound said:

Thanks all for the feedbacks. Latest update: First of all I have gone down to processor speed Normal as John suggested and I discovered that the problem appeared only when using the Trascend 64GB 800x as primary in combination with sandisk ultra 16GB 50MB/s and Transcend 16GB 133x as mirror cards. Instead if I used the 16GB cards as primary the audio files are not effected after mirroring. So as you mentioned it could be a mirroring problem when the machine try to deal with different speed of cf cards. Do you still reckon I should upgrade to 7.81B? I have been really happy with 7.81 and I know there are added features and everything but I am a big promoter of not upgrading unless you really need to. I just would like to be able to use the 64GB as primary as it is very convenient.  


I too agree with the school of thought of not updating fw unless you have to - this sounds to me like you have to and is well worth it. Especially when recommended directly by the manufacturer

Link to comment
Share on other sites

On 1/18/2020 at 1:59 PM, John Blankenship said:

Who is it you're not trusting -- me, or Howy, Zaxcom's ace programmer? 

 

7.81B is 7.81 with the mirroring issue fixed.

 

Going to a higher number (8.1, etc.) is where you get into different features.

 

Trusting you guys! I just wanted to double check after I had done my latest tests. 

Ill report back once on 7.81B. 

 

Thanks

Link to comment
Share on other sites

On 1/19/2020 at 2:23 PM, misound said:

Trusting you guys! I just wanted to double check after I had done my latest tests. 

Ill report back once on 7.81B. 

 

Thanks

All back to normal after the upgrade to 7.81B. I will keep monitoring but so far so good. 

 

Thanks everyone for their inputs on this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...