Jump to content

Sound Devices 833 aux input 7/8 whine


Recommended Posts

My set up is Lectrosonics SRC (also tried 411a) feeding 833, both powered from remote audio BDS and Audioroot battery.

 

I'm getting a high pitched hum/whine when I use the Aux channel 7/8 input on my 833. Problem stops if I power SRC from its own battery using the Battsled so Im guessing its a ground loop.

Anyone else experienced this? Can I disconnect the ground between the SRC and 833 input? Should I get a line isolator like this - https://www.radialeng.com/product/icecube?

Link to post
Share on other sites
6 hours ago, Tobi A said:

My set up is Lectrosonics SRC (also tried 411a) feeding 833, both powered from remote audio BDS and Audioroot battery.

 

I'm getting a high pitched hum/whine when I use the Aux channel 7/8 input on my 833. Problem stops if I power SRC from its own battery using the Battsled so Im guessing its a ground loop.

Anyone else experienced this? Can I disconnect the ground between the SRC and 833 input? Should I get a line isolator like this - https://www.radialeng.com/product/icecube?

Yes that would work..in set up you currently have src needs to be unbal out pin 1 and 2 only on ta3 and you lose 6db gain going unbal from SRC..by going thru a transformer isolator you keep full gain as its balaced in from src and unbal out via trandformer so no gain drop..it is more bulk to put in your bag tho 2 x Ice Cube..and if using other transformers isolating make sure they can handle the full line level out from the SRC, the Radial  Ice Cube says it can handle pro line level so you would be good to go with 2 x Radial Ice cube iso..

Link to post
Share on other sites

I am still using an SD664 as my bag mixer. Three SRb receivers powered from BDS v2 feeding mixer at line level. No problems. When I am working reality shows and need more wireless I use my retired Senn G3 units. As soon as I try to power them off of the same BDS distro with the Senn battery eliminators I hear a low volume whine on the mixer inputs fed from the G3s. The G3s are unbalanced. If i power the G3s from a second battery or just a couple of AAs the signal is clean. It has been this way for the past 8 or 10 years. All SD can say is it must be because of the unbalanced nature of the G3s.

 

I even wrapped the DC feed cables with clamp on chokes. No improvement. Then I tried XLR isolation transformers and experienced some improvement.

 

I reckon mixing balanced and unbalanced signals is like dogs and cats sleeping together. You are going to hear a whine and someone is going to get hurt

 

 

Link to post
Share on other sites
  • 1 month later...
On 12/19/2020 at 7:17 AM, Tobi A said:

My set up is Lectrosonics SRC (also tried 411a) feeding 833, both powered from remote audio BDS and Audioroot battery.

 

I'm getting a high pitched hum/whine when I use the Aux channel 7/8 input on my 833. Problem stops if I power SRC from its own battery using the Battsled so Im guessing its a ground loop.

Anyone else experienced this? Can I disconnect the ground between the SRC and 833 input? Should I get a line isolator like this - https://www.radialeng.com/product/icecube?

try to cut the ground on 7/8 input  ... It seems like a ground loop...

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...