Jump to content

G3 i.e.m. in one ear only with G3 beltpack transmitter?


simon forbes
 Share

Recommended Posts

Hi All,

 

I've tuned a G3 iem beltpack receiver to one of my G3 radio mic transmitters and it works fine but only arrives in the right ear of any headphones plugged into the receiver's headphone output. The same result is obtained in 'focus' mode and 'stereo' mode on the receiver. Balance is set to l=r and the monitor level is lower if panned fully left or right. Switching on pilot tone on the receiver stops it outputting any sound and switching off the pilot tone on the transmitter has no effect. 

 

I've read the manual, but no luck there. It's a stereo receiver seemingly, and so intended for use with a stereo transmitter, but I've seen lots of location soundies using these with their portable kit so presumably there's a way?

 

Thanks in advance.

 

Simon.

 

 

 

m

Link to comment
Share on other sites

Hi,

Yes, you should be getting a signal on both headphones. Pilot tone can be used (for more stable reception) on BOTH transmitter and receiver if they are of the same series (G2, G3, 2000 etc). Switching it 'on' on one of them will stop reception. 'On' on both will be fine.

You should be hearing the mono signal from the transmitter in both ears. I suspect the problem is either at the receiver's physical outputs or the headphones themselves as everything else you are doing seems 'sound'.

Try another IEM or headphones.

I cannot see how it could be anything else in your setup.

Will

Link to comment
Share on other sites

Thanks for your replies folks. The headphones are fine (checked) balance is centre and the one legged output from the i.e.m. is the same on other pairs of cans. The transmitter is fine too as all of my g3 and g4 t.x.s produce the same result. The pilot tone on the tx makes no difference on or off, but the i.e.m receiver cuts audio with the pilot tone active (one legged when inactive)

 

I'm starting to think there's a fault on the i.e.m. receiver.

 

All the best,

 

Simon.

 

 

 

Link to comment
Share on other sites

Did you try setting to focus mode..there is a fault that happens in th e receiver trying to decode what it thinks is a stereo signal and you only get one leg switch to focus mode forces it into mono mode and its in both ears worth testing. 

Edited by r.paterson
Spelling
Link to comment
Share on other sites

Keep the pilot tone off on the receiver. I know that you did that, but you still seem to think it has relevance, but it hasn’t. Pilot tone on the iem receiver expects a stereo tone from the transmitter, which your tx can’t produce, they are incompatible. So keep it off on rx, irrelevant on tx. 
I think your receiver is damaged. Try another one

On 12/8/2021 at 3:29 PM, Soundwil said:

Pilot tone can be used (for more stable reception) on BOTH transmitter and receiver if they are of the same series (G2, G3, 2000 etc). Switching it 'on' on one of them will stop reception. 'On' on both will be fine


This is not true. Mono transmitter and stereo receiver have incompatible pilot tones, even if both are G3 or G4. 
Pilot on the transmitter makes no difference as long is its off on the receiver 

Link to comment
Share on other sites

14 hours ago, Constantin said:

This is not true. Mono transmitter and stereo receiver have incompatible pilot tones, even if both are G3 or G4. 
Pilot on the transmitter makes no difference as long is its off on the receiver 

Interesting! You learn a new thing every day :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...