Jump to content

controlling TRX 900LT from Nomad


bendybones
 Share

Recommended Posts

I'm trying to control the gain of a trx900LT from my Nomad.

Not seeing anything in the manual that I might be doing wrong...

Nomad and TRX are set to 2404, group 1.

Nomad IFB mode is TX.

The TRX is displaying "Rx" flag, also, "Jam" and "jammed", but the timecode is not what I see on Nomad (which is set to display and output generated TC).

Any ideas what I could check for?

Link to comment
Share on other sites

A couple of things to check. Go into the extended menu of your TRX (hold menu during bootup).

- Go to the 5th menu item and make sure it says "RXMODE=RX" (not off). If it is receiving Zaxnet you should see numbers scrolling next to the "RXED BLOCKS"

- in the "TC JAM Mode" make sure it is set to "Auto-Load"

- in the next menu, make sure "TC SOURCE" is set to "IFB (RF)"

- Under "Remote Control Unit ID" make sure it is "= 001" (if you want your first zaxnet channel to control it. If you want the 2nd Zaxnet channel make it "=002", etc...)

- Close to the end of the menus, make sure "Allow IFB Remote Control" = ON

You may have already done those things but hopefully something in there helps you.

Link to comment
Share on other sites

I'm trying to control the gain of a trx900LT from my Nomad.

Not seeing anything in the manual that I might be doing wrong...

Nomad and TRX are set to 2404, group 1.

Nomad IFB mode is TX.

The TRX is displaying "Rx" flag, also, "Jam" and "jammed", but the timecode is not what I see on Nomad (which is set to display and output generated TC).

Any ideas what I could check for?

In the Nomad ifb menu set remote commands to slaved...

I'm trying to control the gain of a trx900LT from my Nomad.

Not seeing anything in the manual that I might be doing wrong...

Nomad and TRX are set to 2404, group 1.

Nomad IFB mode is TX.

The TRX is displaying "Rx" flag, also, "Jam" and "jammed", but the timecode is not what I see on Nomad (which is set to display and output generated TC).

Any ideas what I could check for?

Link to comment
Share on other sites

Are you trying to control the TX through one of the hard faders or ZNET?

If through a hard fader:

Follow Matt's instructions about Unit ID then in Nomad, Main menu - Fader Assign - assign a Z where the hard fader will control it;

ie. TX 1, Unit ID 1 goes into input channel 1 and will be controlled by hard fader 6, so assign "Z" to input 1 hard fader 6. Its like assigning an analog input to a hard fader but instead your assigning 'Z'axnet.

If through ZNET:

Go into any ZNET page and dial the frequency in. All gain changes would need to be done through that page for that TX.

When only dealing with 2 wires, I usually use faders 5 and 6 to control the TX gain. Any more than that I use ZNET but I find it sorta cumbersome.

Gabe

Link to comment
Share on other sites

Thanks for all the replies.

I had done everything that is listed here except the following:

TC Jam Mode was AutoJam, now AutoLoad as per Matt.

Transport Commands was 'off' now 'slaved' as per Rado.

When that didn't work I assigned znet ii fader assign page as per Gabe.

I did it as follows.

Tx1, group ID=1, Unit=001, channel=2404

Tx2, group ID=1, Unit=002, channel=2404 (previously tried 2405 when using znet page)

Both TXs received at QRX100

QRX outputs to Nomad inputs 3 and 4 (carrying signals from Tx 1 and 2 respectively)

In Fader Assign page, Fader 5 has a 'z' at input 3, fader 6 has a 'z' at input 4.

Still no gain control and TC displayed on TRXs doesn't match TC displayed on Nomad.

Any thoughts?

Link to comment
Share on other sites

After changing TRX's TC Jam Mode to AutoLoad, I no longer have the RX flag or the JAM flag or the message which says JAMMED when I land on the TC page in the Standard menu.

I guess this might be righ because TRX is in Stop mode, but what puts it into REC mode when AutoLoad-ing.

Hitting record on Nomad isn't doing it, nor is passing out of range (simulated buy powering down QRX and by removing TRX whip).

Link to comment
Share on other sites

I would upgrade the TRX from 7.46 to 7.86 just to be sure.

http://www.zaxcom.co...ase notes first).zip

Getting the "RX" indicator is the first step.

Receiving timecode is the second step - AutoJam is the usual setting for FreeRun timecode and Auto Load is for REC-RUN.

Make sure you are not changing the encryption code in place of the UNIT code.

You MUST insure the encryption page (at the end of the Extended Menu) is set to 000 000.

You can see an "RX" indicator (and hear IFB audio) even when the Group and Unit codes are set wrong.

Don't forget to check the Group code on the Nomad also.

Once timecode is working, make sure the Nomad has fader 1 and 2 assigned as a "Z" in the Fader assign menu (diagonally).

There should be a letter "G" flash on the TRX's home screen and in the TXGAIN screen when the TRX is receiving gain control commands. You should not have to turn the nomad's fader to see the "G" pop up.

-howy

Link to comment
Share on other sites

Do you have the IFB set to TX or TX+RX? What input type do you have in the input configure menu? It should be 8 or higher. Have you burned the Zaxnet firmware recently?

IFB was set to TX and InConf to 8

Burning the Zaxnet firmware did the trick, thatnks!

I now have TC running on my TRXs (Nomad and TRXs are in AutoJam mode)

Firmware on TRX has to be 7.69 or higher for remote gain.

Thanks I'll go do that now

Also set 'TRX gain' to' on' on Qrx and you'll be able to monitor TRX gain from Qrx.

Does this do anything other than give me a monitor of the gain value?

I ask because I'll be conrtolling gain change etc from Nomad directly not from QRX, so I want to be sure that QRX isn't also set up to control the same params.

Link to comment
Share on other sites

Following the instructions oon firmware download to update firmware on TRXs.

I've erased the microSD in the TRX and powered down and removedmicro SD.

When I put it in the computer the card shows not only the DeleteMe file but also a folder called Story1 (the name I gave the TRX) and the folder is full of ZAX files (ZBLK0000.ZAX, ZBLK0001.ZAX, ZBLK0002.ZAX, ZBLK0003.ZAX, ZDIR.ZZZ)

I put the microSD back into the TRX and repeated the erase procedure. This time after I powered down I powered back up once, waited a while, powered down, removed microSD but found the same files when inserted into computer.

Is this microSD erasing properly?

If not, what can I do to help that?

Link to comment
Share on other sites

Allows you to monitor TRX gain remotely without rummaging at pack on talent.

Just delete 'Delete me' file and replace with update file and carry on with update procedure.

Zax filing system seems to fill micro SD card when formatted even if nothing recorded. That's why 'Delete me' file is there, to make room for update file.

Trev

Link to comment
Share on other sites

Cheers Trev.

Both TRXs have been upgraded to 7.86 now and both cards reformatted again and the DeleteMe files deleted via laptop for good measure.

And so far results are improving.

With TRXs 1and2 set to UnitCodes 001 and 002 respectively, i set z in the crosspoint of Fader 5 and column 1, and another linking fader 6 to column 2.

I now have Gain control.

The 'G' is appearing at the home screen (and the asterisk on the Gain screen) of both units, but much more so on TRX1.

It seems to be that I lose control (on both TRXs) when the TRX's IFB antenna (front and bottom) is not in optimum allignment with the Nomad antenna.

The optimum positioning however, seems disappointingly narrow for TRX1 and unusable for TRX2.

These are borrowed radios and both are on block24, but I have just noticed that one aerial (whip) is slightly longer than the other.

Meaning on of them has the wrong aerial.

If I understand it, the TRX's IFB aerial is separate (as described above), but could this discrepency in whip length be at play?

If not, any ideas what might be?

Link to comment
Share on other sites

May have found the problem.

I had TRX1 and TRX2 set to UnitCode=1 and UnitCode=2 respecively.

They were then connected to Nomad inputs 3 and 4 (via QRX100).

So the crosspoints for faders 5 and 6 were at 1 and 2 instead of 3 and 4.

Re-reading this part of the Nomad manual it seems this is not good.

(Perhaps only an issue for re-recording files from MicroSD to Nomad??)

Strange thing is that the previooous set-up worked a little instead of totally or not at all.

Anyway, seems to be considerably better now.

Link to comment
Share on other sites

May have found the problem.

I had TRX1 and TRX2 set to UnitCode=1 and UnitCode=2 respecively.

They were then connected to Nomad inputs 3 and 4 (via QRX100).

So the crosspoints for faders 5 and 6 were at 1 and 2 instead of 3 and 4.

I did some of this ZaxNet juggling when I was setting up my bag. Eventually I connected my RX's(RX900S and QRX100Q) to inputs 4-6 of the Nomad, saving the first three ins for hardwires/booms, and setting my TRX's to Unit Code 4-6 respectively.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...