Jump to content

Zaxcom 742 Tx


Brian Milliken
 Share

Recommended Posts

  • 1 year later...

experiencing 742 + ccm41 interference issues here.

 

working with Phillipe over at cinela to try and knuckle it down.

 

The 5m cable that comes with the mic direct into the 742 is fine, even when the mic is very close to the 742....

 

In a cinela Pianissimo,  no good.  

 

In a rycote... no good.   

 

I noticed the original cable that comes with,  uses an emc connector at the male xlr end.   

 

even when I use an extension from the original schoeps cable,  then into a 742,  the problem isn't there. Which makes me obviously think the emc is a perfect fix.

 

I will keep this thread up to date with a proper fix once we find it,  fingers crossed.  seems pretty solid proof though that the emc circuit is definately fixing the problem.  Unless the schoeps cable has also amazing sheilding or something...

 

Prahlad

Link to comment
Share on other sites

agreed. i have 2 cinela mounts for my CCM41s. the newer plastic one seems to pick up more from the 742, but is fine with the 700.
and moving the jumper cable form the back of the mic to the XLR seems to affect things, so my guess is that is where the rf is being picked up. 

but i have found that with the Cinela mount and the zaxcom transmitters, a combination of cutting the wire between pin 1 and the shell, and taping the antenna of the tx to the boom pole cures most of it.

Link to comment
Share on other sites

agreed. i have 2 cinela mounts for my CCM41s. the newer plastic one seems to pick up more from the 742, but is fine with the 700.

and moving the jumper cable form the back of the mic to the XLR seems to affect things, so my guess is that is where the rf is being picked up.

but i have found that with the Cinela mount and the zaxcom transmitters, a combination of cutting the wire between pin 1 and the shell, and taping the antenna of the tx to the boom pole cures most of it.

The "taping the antenna to the pole" solution brings the question, "Have you tried lowering the 742 power?"

Link to comment
Share on other sites

Should be completely eliminated.

I think I put en EMC on one of the cinela mounts, but didn't find it changed a great deal for me.

 

Thanks rich,  I clipped pin 1 to the shell,   taped the antenna to the boom pole,  and walah,  gone...  funky fix,  but works. so i'm happy to be wireless with ccm41.  hopefully this works with the minix, haven't tried yet.

 

I haven't tested yet, but not sure this would work when mounted up near the ccm41.   Mine is mounted on a loon boom down below.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...