Jump to content

Nomad Zaxnet issue


Recommended Posts

Hi everybody,


I'm experiencing a issue with my Nomad Zaxnet and I would be glad if someone had the same problem.... and resolved it


I just bought some ERX TCD 3 and was happy to test them before the shooting of a short film next week

I never managed to make the Erx receiving a signal from the Nomad zaxnet.

After a few hours of testing I'm pretty sure that's not a configuration problem,

here is my configuration


Nomad 8 (zaxnet worked on this devices some month ago with the previous owner)

Dsp: B
audio rev 15
Main rev 57





I tried a factory reset ,

i tried to update from V7.97 to V7.81B (I was previously on 7.97 but since zaxnet was not working i tried the update..)
I tried the function Burn zaxnet FFIRMWARE but it’s not working , the screen is stuck on ‘this will take two minutes’


You can find my IFB debug menu enclosed (the values are not changing)


Any suggestions about my problem or do I have to return the nomad to Zaxcom (I'm in france so that a real problem)







Link to comment
Share on other sites

Thanks for your reply John but I tried to set up the ERX for 2 hours, I'm pretty sure I have tried everything.

At the end I looked at the zaxnet info and I discovered that there was no zaxnet version written on "about nomad " screen


The problem seems to come from the nomad Zaxnet, that's what Zaxcom told as well .


For the moment the only solution I have is to send the device back to Zaxcom and that would be very costly for me , that why I ask if someone as ever experienced the same issue and managed to resolved it

Link to comment
Share on other sites

Hope I'm not stating the obvious.

Have you ensured that Input Configure is set to 8 or higher(p33 of manual), this enables Zaxnet and IFB is set to TX and not Off. Both of these features are found in Zaxnet menu.

If above settings are disabled Zaxnet Ver is blank in About page.




Link to comment
Share on other sites

Things to check:


Input Configure mode set to 8 or higher

Zaxnet set to "TX" in zaxnet menu

Zaxnet channel (2.4**) set the same on both units

Group code set the same on both units

If you have an RF explorer or similar, check to see that you can see the zaxnet signal to ensure transmission.


Honestly, if Zaxcom tech support told you it was a hardware issue and needs repair, I would tend to trust that diagnosis first.


Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...