Jump to content

Recommended Posts

Greetings 744T afficianados, SD experts, and audio experts in general,

 

I recorded a boom and a lav the other day on a job. It sat on the cart all day. I usually record to the INHDD and CF card. All day, it showed the usual available space to the INHDD, and nothing but dashes for the CF card, like it wasn't there. (oh boy).

 

Attempting transfer of the CF files to the Mac, no files showed on the CF card, as I'd feared. The files show up and playback fine on the 744T INHDD. But as far as the CF functions go, I'm getting "Media I/O error," and depending on the CF menu item task,  "Drive offline" or "Drive not formatted, would you like to format it?", even when the card is in, seated properly (of course), and formatted.

 

Incidentally, on the last job, it recorded to the cards just fine. But this time it didn't.

 

So now, I'm working to get the files off the INHDD, and I now find that the 744T doesn't seem to recognize, ANY other drives. After connecting a Firewire 400 ready MacBook Pro to the 744T directly, and then a Firewire 400 Lacie drive to the 744T directly, none of the seem to mount.

 

It doesn't see it's own CF card (or drive) upon attempting to do an INHDD > CF transfer, either. It looks as if the only drive the 744T can see...would be it's own internal drive, and that's it.

 

I love my 744T. I've always handled it with extreme care. It's never been subjected to harsh elements, hard jolts, drops or vibrations, luggage compartments (I carry it on), or anything like that. I purchased it new in 2010.

 

Has anyone experienced issues like this, or similar? Does the 744T have any history of this? I sure don't see one. I did a little search of the site here, and didn't come up with anything, so I'm looking for advice before I send it off. Is there a firmware upgrade needed? What am I missing here?

 

Above all, how can I get at these files?

 

This doesn't look good. It's getting downright sassy with me.

 

Help. :(

 

Rachel Cameron

www.rachelcameron.com

post-2769-0-80332500-1427823731_thumb.jp

Link to post
Share on other sites

if the 744 can still play back the files and it's an important job, thirst thing i would do is crash record it to another recorder old school style (i.e. over the audio outputs).

 

then send it over to sound devices for a complete checkup and hopefully they can recover the files on the HDD in the process.

Link to post
Share on other sites

Matt,

 

I've tried that. When I attempt to connect an external (Lacie 250Gb or any) drive or my MacBook Pro to the external FW400 port, it never gives me that second screen message..the one of acknowledgement?...something like "External Drive Connected".

 

 

Instead..it sits there waiting for me to connect it.

 

Rachel

Link to post
Share on other sites

I just checked for bent pins, and nope..no bent pins. At first I thought that there WAS one, and my heart jumped. I went and got out the jewelers loupe, but found that it was sort of a parrallax effect, and a shadow from the flashlight. Cards insert and remove just fine. I guess a bent pin would be really obvious after that anyway..like flattened.

 

Update: Regarding the files, I got Barnitt to help me dub the files (analog to analog) to his 633. We did it by hand, and that worked fine. We even set the take numbers to match my logs. Thankfully, it was only like 45 short files. He confirmed what I was thinking. No digital I/O ports, readers or I/O processes recognized. Situation (sort of) saved. Thanks Mike!

 

And sorry guys..I wish I could say (other than I'm good at altering messages and signs in Photoshop) that this an April fools day joke.

 

My 744T is sick and needs the SD doctor.

 

Rachel Cameron

www.rachelcameron.com

Link to post
Share on other sites

1. I come up late to the topic but if you have a PATA HDD external case or an adaptor, you can try open up the recorder and take its internal hard disk, coonect to the computer to try to backup all.

 

2. You can try other CF to see if the recorder can recognise or not. It may be a card's header error. Or a card's memory failure.

 

3. my 744T's firewire 400 port can't recognise from my PC/Windows (I think XP era. Now I completely abandonned this method, never tried connecting to newer computer). I assume it is a FW chip mismatch thing. Newer MBP is now not equipped with Texas Instrument's chip, which caused some problem with for example Firewire equiped audio interface. So it also could be a problem too.

 

4. Firewire's high voltage may damage its port. It has been reported several times.

 

I hope it helps.

 

Masaki

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...